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INTRODUCTION 
The purpose of this document is to provide guidance and assistance to users with ArcReader, so 
that they can explore the two published map files (PMFs) which are included in the data 
delivery CD. The CoastalGA_rasters.pmf contains all of the raster data sets and the 
CoastalGA_vectors.pmf contains all of the vector data sets such as, points, lines, and polygons. 
The data sets in both of the map files are not stored in the map files themselves, but are 
referenced in the PMFs folder under \\GIS_COASTGA\PMFS\Raster\data and 
\\GIS_COASTGA\PMFS\Vector\data. 
 
ArcReader is free software developed by the Environmental System Research Institute, Inc. 
(ESRI) to allow users to access PMFs generated from ArcMap or ArcGlobe and may be 
downloaded at http://www.esri.com/software/arcgis/arcreader/download.html. The software allows 
anyone with a computer that meets the minimum system requirements to interactively view, 
explore, and analyze packaged spatial data as well as print customized views of a published 
map document. Essentially, PMFs are a means to distribute and share maps and information 
with multiple people—novices and experts of geospatial technology alike.  
 
SYSTEM REQUIREMENTS 
ArcReader 9.3.1 is compatible on Red Hat Enterprise Linux AS/ES/WS 4.0 and 5.0, Sun Solaris 9 
and 10 SPARC, and Windows 2000, 2003, 2008, 7, Vista, and XP with the following requirements:  
 

• CPU speed of 1.6 GHz 
• Minimum of 1 GB of Memory/RAM 
• 24 bit color depth 
• 1024 x 768 screen resolution 
• Minimum of 441 MB of disk space on Windows 
• Minimum of 417 MB of disk space on Linux 
• Minimum of 440 MB of disk space on Sun Solaris 
• 24-bit capable graphics accelerator 

 
Please refer to http://wikis.esri.com/wiki/display/ag93bsr/ArcReader for specifics and limitations with 
these operating systems. 
 

http://www.esri.com/software/arcgis/arcreader/download.html.�
http://wikis.esri.com/wiki/display/ag93bsr/ArcReader�
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GETTING STARTED WITH ARCREADER 
 
Opening a PMF 
 
There are a few ways to open a PMF. 

1. Go to Start > All Programs > ArcGIS > ArcReader. To open one the PMFs, 
CoastalGA_rasters or CoastalGA_vectors, either click on the open file icon in the upper 

left hand corner  or go to the File menu and choose Open. Navigate to the location 
of the PMF and click on the Open button or double click on the file name.  

 
2. An alternative method is to double click on the PMF directly from the folder in which it 

is located.  
 
ArcReader Interface 
 
Figure 1 shows the ArcReader user interface, which is comprised of seven main components: 
 

1. Map Window 
2. Map Window Options 
3. Coordinates Window 
4. Table of Contents 
5. Menu Bar 
6. Toolbar 
7. Toolbar Information Window 

 
Please note that the Coordinates Window and the Toolbar Information Window are part of the 
Status Bar. 
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Figure 1. ArcReader Interface 
 
Map Window 
 
The map window displays all of the layers on the map file. Only the layers that are toggled on in 
the Table of Contents (refer to Table of Contents section for more information) are visible.  
 
Map Window Options 
 
There are two options to view the data layers in a map file: Data View or Layout View. Both 
views allow the user to interactively view the map.  
 
Layout View  
 
The Layout View is the default view on initial launch of either of the PMFs. As shown in Figure 2, 
the Layout View shows the map scale, north arrow, graticules (grid lines), coordinates, page 
size, and legend. (The legend was not included in the PMFs due to visual constraints. However, 
the Table of Contents may be used as a substitute.)  
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Map Window Table of Contents 
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Figure 2. Map View Options 

 
Data View  
 
The Data View focuses specifically on the data sets in the data frame, which contains all of the 
data sets on the map. Unlike the Layout View, the Data View does not display the north arrow, 
map scale, graticules, and page size. The user can change the current view extent by using the 
tools in the Navigation toolbar (refer to the Toolbar section for more information). 
 
Refresh 
 
Located next to the Layout View button is the Refresh button, which can be used to redraw 
the map. 
 
Coordinates Window 
 
All of the data sets are represented in the Geographic Coordinate System, World Geodetic 
Survey 1984. As shown in Figure 3, the longitude and latitude are in decimal degrees and 
appear directly below the Map Window. The coordinates are dynamic, which means they 
change with the movement of the cursor across the map. 
 

Data 
 

Layout 
 

Refresh 
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Figure 3. XY Coordinates 
 
Table of Contents 
 
The Table of Contents is a hierarchal list of all of the layers that are on the map. ArcReader 
draws the map beginning with the bottom layer upward, which means that the top most layer 
is drawn last. As each layer is being drawn, its visibility takes precedent over all of the layers 
that are below it, which means that a layer may be visibly hidden because a layer above it is 
covering it up. This problem can be solved by toggling off the layer(s) above the layer of 
interest.  
 
As shown in Figure 4, a check mark in the box next to the name of a layer indicates that the 
layer is visible; whereas an empty box indicates that the layer is not visible or is toggled off.  In 
this example, all of the base layers are toggled on and almost all of the other layers are toggled 
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on as well. However, all of the layers that are not part of the base layers group that are toggled 
on are not visible except for the annual mean speed at 90 meters.   
 

 
Figure 4. Visible and Non-visible Layers 

 
Grouped Layers 
 
Notice that there are four grouped layers in Figure 4: Base Layers, Bathymetry, GTSAV Tidal and 
Current Model Grid Results, and Wind Resources. The layers were grouped by common themes 
or sources. For example, the bathymetry group includes the two seafloor raster data sets that 
were retrieved from NOAA National Ocean Service Hydrographic Data Base. The layers in the 
Bathymetry and GTSAV Tidal and Current Model Grid Results groups are not visible because the 
main group titles are not toggled on. Thus, the group title must be checked in order to make a 
layer(s) visible within that group. This allows the user to easily control the visibility of the layers 
and identify commonalities within the grouped layers.  
 
In addition, notice that the annual power density at 90 meters in the Wind Resources group is 
not toggled on. This means that it is not visible. If it was turned on, the user may have to toggle 
off the layers that are above it in order to see it. 
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Menu Bar 
 
The menu bar allows access to different commands and is located at the top of the map 
document. The seven menus are: File, Edit, View, Bookmarks, Tools, Windows, and Help.  
 
File Menu 
 
Figure 5 shows the various commands in the File menu, which are mostly standard menus 
except for the Document Properties and Export Map functions. Document Properties contains 
two tabs: General and Data. The General tab contains the document information such as 
filename, published date, etc. The Data tab provides a list of the data sets that are inaccessible 
on the map. The Export Map function allows the user to export the current map view to a 
bitmap file. 
 

 
 

Figure 5. File Menu 
 
Edit 
 
As shown in Figure 6, the Edit menu has four commands: Copy Map, Find, Go to XY, and Clear 
Temporary Graphics. Copy Map allows the user to copy the current map extent to Windows 
clipboard and paste it in another application. The Find command may be used to locate a 
specific feature, place, or address based on user defined criteria. Figure 7 shows an example 
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Figure 6. Edit Menu 
 

 
 

Figure 7. Locating a Specific Feature using the Find tool 
 

of an input and its result. Once the feature has been located, the user can right click the name 
of the feature and choose from any of the seven commands available. The final command in the 
Edit menu is Clear Temporary Graphics, which can be used to remove graphics such as routes, 
callouts, and labels drawn using the Find Routes command  which is under the Tools menu 
(refer to the Tools menu section for more information).  
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View 
 
The View menu allows the user to control the features that are visible on the screen. Figure 8 
shows the multiple commands available under the View menu. Data View switches the view 
from Layout View to Data View. Layout View does the reverse. As shown in Figure 9, Zoom Data 
allows the user to interactively change the data view (refer to the Map Windows Option section 
for more information) by zooming in and out, viewing the full extent, going to the previous 
extent, or going to the next extent. 
 

 
 

Figure 8. View Menu Commands (Animations command is unavailable) 
 

 
 

Figure 9. Zoom Data Commands 
 

The Zoom Layout command only works in the layout view (refer to the Map Windows Option 
section for more information) and allows the user to zoom in and out. Figure 10 displays the 
multiple preset layout view extents.  
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Figure 10. Zoom Layout Preset Scales 
 

 
 

Figure 11. Toolbars Commands 
 

Figure 11 shows the six toolbars on the map: File, Navigation, Data, Layout, Layer Effects, and 
Markup. The user can control their visibility by toggling them on or off. They are all visible by 
default. The Table of Contents, Status Bar, and Scrollbars can be removed from the user 
interface simply by highlighting them. The Full Screen command enlarges the map view to full 
screen mode and removes the menu bar and the table of contents. To switch the view back to 
the Windowed Application view (the original view), the user can click on the following icon 

.  
 
Bookmarks 
 
As shown in Figure 12, there are two preset map scales: Georgia’s Coast and OCS Plan 
Boundary. The view extent of Georgia’s Coast is at a larger scale than the OCS Plan Boundary. 
Figure 13 shows the differences between the two view extents. 
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Figure 12. Bookmarks 

 

 
Georgia’s Coast 

 
OCS Plan Boundary 

 
Figure 13. Preset Bookmarks 

 
Tools 
 
The Tools menu contains the Navigation, Data, Layout, Markup, My Places, Find Route, Find 
Nearby Places, and Options commands (refer to Figure 14). The Navigation and Layout 
commands allow the user to change the view extents in the data view and the layout view, 
respectively. As shown in Figure 15, the user can access the Identify and Measure tools under 
Data.  A dialog box pops up when the Identify tool is chosen. When the user clicks on a feature 
on the map, the dialog box is filled with information about that feature. In addition, the user 
can determine which layer(s) to identify (refer to Figure 16). Please note that choosing All layers 
will take a longer time to process as opposed to choosing Top-most layer or one of the layers 
from the pull down menu. 
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Figure 14. Tools Menu Commands (Globe command is unavailable) 

 

 
Figure 15. Data Command (Hyperlink and Swipe commands are unavailable) 

 

 
Figure 16. Identify Dialog Box 
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Figure 17. Markup Command 
 

As shown in Figure 17, the Markup command contains the tools for adding comments or 
drawings on the map. Once the tool is chosen, the user can add markups by left clicking and 
dragging the mouse. Releasing the mouse ends the drawing. 
 
The Find Route command generates a route between places. To add places, click on the 

following icon  in the Find Route dialog box. The most frequently used places can be saved 
under My Places. The Find Nearby Places tool allows the user to locate cities, counties, or 
airports within a specified distance from an identified location. 
 
As shown in Figure 18, the Options dialog box contains the display settings of the map, which 
allows the user to control its appearance. The General tab contains settings that control the 
map on initial launch. Since both of the PMFs are not Globe maps, the 3D tab is irrelevant. 
 

 
Figure 18. Options Dialog Box 
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Windows 
 
The Windows menu contains the Magnifier Window tool, which enlarges an area by 400%. The 
window can be placed anywhere on the map by dragging the top of the window and placing it 
over an area of interest. Figure 19 shows the window as it is being dragged across the map, and 
Figure 20 shows the enlarged area. 
 

 
Figure 19. Magnifier Window as it is being dragged over an area on the map. 

 

 
Figure 20.Magnified Area 
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Help 
 
The Help menu contains information about the commands, functions, and tools in ArcReader.  
 

 
Figure 21. Help Menu 

 
Toolbar 
 
Table 1 lists the six toolbars and the functions of the tools under each toolbar. 
 
 

Table 1. Tools in ArcReader 
Toolbar Icon Function 

FILE 

 
Open a PMF 

 
Open a recently opened PMF 

 Print current map view 

 Toggle table of contents on or off 

 
Switch to full screen mode 

 
Switch to Windowed application 

NAVIGATION 
(Data View Tools) 

 
Zoom in  

 
Zoom out  

 
Continuous zoom 

 
Fixed zoom in 

 
Fixed zoom out 

 Pan map 

 Full extent view 

 
Go to previous view extent 

 
Go to next view extent 

 
Display of current map scale and dropdown of preset 
scales 

DATA  Identify map feature 
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Toolbar Icon Function 

DATA 

 
Find features, places, or addresses 

 Find XY location 

 Measure line, distance, or area 

 
Hyperlink (unavailable because there are no hyperlinked 
data) 

LAYER EFFECTS  
Display of layer to make transparent and dropdown box 
of layer(s) to make transparent 

 Set transparency value 

MARKUP 

 
Draw markup (dropdown contains multiple colors to 
choose from) 

 Set weight (thickness) of markup pen 

 
Highlight using pen 

 

Erase highlights and markups (There are four options: 
erase entire ink stroke, erase using small eraser, erase 
using medium eraser, and erase using large eraser.) 

 Find markup 

 Find previous markup 

 Find next markup 

 Delete markup 

 
Export markup 

LAYOUT 

 
Zoom in  

 Zoom out 

 Pan page 

 
Fixed zoom in 

 Fixed zoom out 

 Zoom to whole page 

 
Zoom to 100% page view 

 
Go back to previous page extent 

 
Go to next page extent (command unavailable) 

 Change map title (command unavailable) 

 
Current page extent and dropdown of preset extents 

 
Toolbar Information Window 
 
There are two ways in which information about a tool is shown when the cursor is pointed at a 
button. As shown in Figure 22, the left hand side of the Status bar displays information about 
the tool and a small dialog box appears in the lower right hand corner of the cursor. 
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Figure 22. Two ways in which ArcReader identifies buttons on the Toolbars 
 

Additional Help 
 
ArcReader Tutorial 
http://webhelp.esri.com/arcgisdesktop/9.3/index.cfm?TopicName=ArcReader_Tutorial 
 
Overview of ArcReader 
http://www.esri.com/software/arcgis/arcreader/index.html 
 
System Requirements 
http://wikis.esri.com/wiki/display/ag93bsr/ArcReader 
 
If further assistance is needed, please contact Tony Giarrusso, Research Scientist at the Center 
for Geographic Information Systems, via email at anthony.giarrusso@coa.gatech.edu.  

Status bar 

Dialog box 

http://webhelp.esri.com/arcgisdesktop/9.3/index.cfm?TopicName=ArcReader_Tutorial�
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